Systemvoraussetzungen

Nachfolgende Angaben gelten für die GAPTEQ-Version 2.5 und haben den Stand 12/2018.

GAPTEQ-Repository-Server

Betriebssystem

Server Betriebssystem: Windows Server 2008 R2 oder höher.

Arbeitsplatz Betriebssystem: Windows 7 oder höher. Die Windows-EULA begrenzt die Anzahl gleichzeitiger Verbindungen zu Desktop-Betriebssystemen (20 unter Windows 7) und verbietet weitere Verbindungen, wenn die Anzahl gleichzeitiger User überschritten wird.

Erforderliche Komponenten

Sowohl am Server als auch am Arbeitsplatzrechner ist das.NET Framework 4.5 erforderlich. Das .NET Framework steht auf der Webseite von Microsoft kostenlos zum Download zur Verfügung.

Port 8098 muss für eingehende Verbindungen geöffnet werden. Überprüfen Sie Ihre Firewall oder evtl. installierte Systemschutzsoftware.

Hardware Anforderungen

Hardwareanforderungen für kleine Systeme (bis zu 50 User)
Quad core processor, 1.7 GHz, 8GB of RAM, 1GB freier Festplattenplatz.

Die Hardwareanforderungen für eine höhere Userzahl hängen stark von der Art der Nutzung ab und müssen individuell geschätzt werden.
Bitte kontaktieren Sie GAPTEQ.

GAPTEQ-Designer

Betriebssystem

Server Betriebssystem: Windows Server 2008 R2 oder höher.

Arbeitsplatz Betriebssystem: Windows 7 oder höher.

Erforderliche Komponenten

Sowohl am Server als auch am Arbeitsplatzrechner ist das.NET Framework 4.5 erforderlich. Das .NET Framework steht kostenlos zur Verfügung und kann auf der Webseite von Microsoft runter geladen werden.

Minimum ein Rechner auf diesem der GAPTEQ Designer installiert wird benötigt Internetzugriff.

Port 8098 muss für eingehende Verbindungen geöffnet werden. Überprüfen Sie Ihre Firewall oder evtl. installierte Systemschutzsoftware.

Hardware Anforderungen

Dual core processor, 1.7 GHz, 4GB of RAM, 1GB freier Festplattenplatz

GAPTEQ-Web-Engine

Betriebssystem

Server Betriebssystem: Windows Server 2008 R2 oder höher.

Arbeitsplatz Betriebssystem: Windows 7 oder höher. Die Windows-EULA begrenzt die Anzahl gleichzeitiger Verbindungen zu Desktop-Betriebssystemen (20 unter Windows 7) und verbietet weitere Verbindungen, wenn die Anzahl gleichzeitiger User überschritten wird.

Erforderliche Komponenten

Sowohl am Server als auch am Arbeitsplatzrechner ist das.NET Framework 4.5 erforderlich. Das .NET Framework steht auf der Webseite von Microsoft kostenlos zum Download zur Verfügung.

Internet Information Services (IIS)

Zusätzlich benötigt das System die Internet Information Services 7.0 (IIS 7.0 oder höher), die Teil des Betriebssystems sind. IIS kann in Systemsteuerung installiert werden – Programme – Windows-Funktionen ein- oder ausschalten.

WWW Services

Application Development Features

  • .NET Extensibility
  • ASP.NET

Common HTTP Features

  • Default Document
  • Directory Browsing
  • HTTP Errors
  • HTTP Redirection
  • Static Content

Security

  • Basic Authentication
  • Digest Authentication
  • Request Filtering

Port 8098 muss für eingehende Verbindungen geöffnet werden. Überprüfen Sie Ihre Firewall oder evtl. installierte Systemschutzsoftware.
Hardwareanforderungen für kleine Systeme (bis zu 50 User)

Quad core processor, 2.0 GHz, 8GB of RAM, 1GB freier Festplattenspeicher

Die Hardwareanforderungen für eine höhere Userzahl hängen stark von der Art der Nutzung ab und müssen individuell geschätzt werden. Bitte kontaktieren Sie GAPTEQ

Die Dimensionierung der Datenbank muss mit der Anzahl der Benutzer übereinstimmen, die mit GAPTEQ Forms arbeiten. Bei Fragen dazu, wenden Sie sich an Ihren Datenbankanbieter oder Berater.

Unterstützte Datenbanken

Mit GAPTEQ 2.0  können folgende Datenbanken genutzt werden:

  • Microsoft SQL Server 2012 oder höher
  • MySQL 5.6 oder höher

Die Dimensionierung der Datenbank muss mit der Anzahl der Benutzer übereinstimmen, die mit GAPTEQ Forms arbeiten. Bei Fragen dazu, wenden Sie sich an Ihren Datenbankanbieter oder Berater.

Unterstützte Webbrowser

Desktop Browser

  • Microsoft Edge
  • Internet Explorer 11
  • Safari (excluding Safari for Windows)
  • Firefox
  • Google Chrome
  • Opera

Integrierte Browser in mobilen Betriebssystemen

  • Android 4.3+
  • iOS 6+
  • Windows Phone 10